KoolChat closed
Incident Report for KoolChat
Update
Hi! We are still trying to fix the error. Thanks for your patience and we will back soon!
Posted Nov 29, 2022 - 20:56 UTC
Identified
Hey! Thanks for your patience! Thanks to one of our members, we have figured out the error and we will fix it soon.
Posted Nov 28, 2022 - 18:54 UTC
Investigating
Hi!

KoolChat is currently inactive due to HTTPS and API problems. We're currently working on this incident and we will back as soon as possible.
You can't pass the login page.

Best regards,
KoolChat Team
Posted Nov 27, 2022 - 13:55 UTC
This incident affects: API.